Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Forum Wobble Alert

  1. #1
    Warren Veteran InspectorMorse's Avatar
    Join Date
    Jul 2020
    Posts
    9,993

    Default Forum Wobble Alert

    Over the last week there have been a few ‘’Server Error’’ issues, the Forum goes down for about 5 minutes each time. The last time a series of wobbles occurred a few years back the Forum eventually went down for about 2 weeks

    Just thought I ought to flag the latest issue up, last time Tamsin had to set up a Temporary Forum as there was a mass outbreak of RU Withdrawal Syndrome


    I used to be ‘Jack’s-Jane’ but I have been logged out of that account and I can’t get back in !

  2. #2
    Moderator Graciee's Avatar
    Join Date
    Jul 2017
    Location
    London
    Posts
    23,294

    Default

    Quote Originally Posted by InspectorMorse View Post
    Over the last week there have been a few ‘’Server Error’’ issues, the Forum goes down for about 5 minutes each time. The last time a series of wobbles occurred a few years back the Forum eventually went down for about 2 weeks

    Just thought I ought to flag the latest issue up, last time Tamsin had to set up a Temporary Forum as there was a mass outbreak of RU Withdrawal Syndrome
    Yea I'm not sure what's happening if I'm honest with you! I've messaged Tamsin when it's gone down today and the other day, but I think we need to find out why it's happening

    Sent from my SM-G998B using Tapatalk

  3. #3
    Forum Buddy Pets mum's Avatar
    Join Date
    Jun 2014
    Location
    Warwickshire
    Posts
    12,844

    Default

    Oh I thought it was just me that had an issue, glad it wasn't, but I can't be without my RU friends
    IF YOU NEED HELP WITH ANYTHING PLEASE SEND ME A PM OR ANY OF THE OTHER FORUM BUDDIES

  4. #4
    Wise Old Thumper MimzMum's Avatar
    Join Date
    Jun 2011
    Posts
    16,091

    Default

    Damn Russians....lol...just kidding.

    As technology advances I've watched a number of forums I used to frequent struggle, especially if the tech support is privately owned. Tamsin does a great job keeping us connected though, so I'm not worried.

  5. #5
    Administrator KarenM's Avatar
    Join Date
    Jul 2008
    Location
    Essex
    Posts
    37,941

    Default

    I'll get in touch with Tamsin to give her a heads up on this.

  6. #6
    Administrator KarenM's Avatar
    Join Date
    Jul 2008
    Location
    Essex
    Posts
    37,941

    Default

    Tamsin said she checked last week when it first happened but all seemed OK at the time. She's going to run a repair on the database tonight in the hope that will do the trick. If people are still getting errors tomorrow onwards, please let us know so we can look into it more. I say we, of course I mean Tamsin...

  7. #7
    Forum Buddy olices's Avatar
    Join Date
    Mar 2012
    Location
    York
    Posts
    4,191

    Default

    Quote Originally Posted by KarenM View Post
    Tamsin said she checked last week when it first happened but all seemed OK at the time. She's going to run a repair on the database tonight in the hope that will do the trick. If people are still getting errors tomorrow onwards, please let us know so we can look into it more. I say we, of course I mean Tamsin...
    Thanks Karen, or should I say Tamsin

  8. #8
    Administrator KarenM's Avatar
    Join Date
    Jul 2008
    Location
    Essex
    Posts
    37,941

    Default

    Quote Originally Posted by olices View Post
    Thanks Karen, or should I say Tamsin
    I'm just the messenger lol.

  9. #9
    Administrator KarenM's Avatar
    Join Date
    Jul 2008
    Location
    Essex
    Posts
    37,941

    Default

    Tamsin's just run a repair thingy (that's tech speak lol) and she said it didn't flag up any issues but hopefully it's been enough to sort out whatever been going on.

    If it does crop up again, a screenshot or details of the error message you're getting might help to pinpoint the problem.

    Fingers crossed everyone x

  10. #10
    Moderator Graciee's Avatar
    Join Date
    Jul 2017
    Location
    London
    Posts
    23,294

    Default

    Quote Originally Posted by KarenM View Post
    Tamsin's just run a repair thingy (that's tech speak lol) and she said it didn't flag up any issues but hopefully it's been enough to sort out whatever been going on.

    If it does crop up again, a screenshot or details of the error message you're getting might help to pinpoint the problem.

    Fingers crossed everyone x
    I have some, I sent her one on fb before, it's the exact same one. Idk if that helps

    Sent from my SM-G998B using Tapatalk

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •